DragRaceResults.Com    Bracket Talk    Bracket Talk Forum  Hop To Forum Categories  Tech Talk - by Abruzzi    ATTEN: markemark
Go
New
Find
Notify
Tools
Reply
  
ATTEN: markemark
 Login/Join
 
DRR Pro
Picture of Alaskaracer
posted
Had an issue with the grid I hope you can help with. I tried to download my runs last night and I couldn't find them. It appeared that it didn't save them. The other issue was that I kept getting SD card errors....never done that before....

Any suggestions on what to do, check, or fix?


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post
DRR Pro
posted Hide Post
Attach to Grid with laptop. Select the Upper Right Monitor Tab. In the selection list below , choose Free Storage. Unseat the SD card by pushing gently on it, and then re-seat SD card watching the Free Storage display. When seated properly you should see a value of 2.0 or greater.
 
Posts: 2412 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Pro
Picture of Alaskaracer
posted Hide Post
Thanks. I'll give it a try


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post
DRR Pro
Picture of Alaskaracer
posted Hide Post
Ok, we're good there but I just figured out another issue. I have two wideband controllers and one boost retard module. The grid is only seeing one o2 module and not the other or the retard module. I've tried unplugging them and replugging them, Unplugging and replugging in the terminating resistor, and the extension harness and add on module. But no go. Only reads the one o2 module. Suggestions?


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post
DRR Pro
posted Hide Post
First try this. With a laptop that has an internet connection, open MSDView4. It should go out on the net and look for the latest version and you want to select version 4.4.7 and install both parts.

If it doesn’t find this upgrade go here https://www.holley.com/support/ignition/ and pick the MSD VIEW Software. It’ll be version 4.4.0 that you will get and install.

Attach to Grid and it should ask if you want to upgrade the firmware to ver 1.8.0 . Agree and then wait for the install to complete and do nothing during this period.

Unplug all modules and plug in only the one that it is not seeing, turn on ignition and wait up to 2 minutes to see if communication is made. If this works, then unplug and plug in the next one not seeing. If it then sees all individually, then plug all of them into hub and see if it now works.
 
Posts: 2412 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Pro
Picture of Alaskaracer
posted Hide Post
Thanks Mark, I'll try that all next.


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post
DRR Pro
Picture of Alaskaracer
posted Hide Post
when you say both parts, do you mean the beta version as well or just the update?


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post



DRR Pro
posted Hide Post
NO. Just select the 4.4.7 , NOT beta

All updates install in 2 parts (inclusive) and both need to be installed
 
Posts: 2412 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Pro
Picture of Alaskaracer
posted Hide Post
Ok. just finished downloading it. I'll hook it up to the car tomorrow.


Mark Goulette
Owner/Driver of the Livin' The Dream Racing dragster
www.livinthedreamracing.com
"Speed kills but it's better than going slow!"
Authorized Amsoil Retailer
 
Posts: 1464 | Location: Back home in Alaska! | Registered: February 13, 2011Reply With QuoteReport This Post
  Powered by Social Strata  
 

DragRaceResults.Com    Bracket Talk    Bracket Talk Forum  Hop To Forum Categories  Tech Talk - by Abruzzi    ATTEN: markemark

© DragRaceResults.com 2024