Share |
Page 1 2 
Go
New
Find
Notify
Tools
Reply
  
Msd grid issue
 Login/Join
 
DRR Pro
posted Hide Post
quote:
Originally posted by David Covey:
Here's a new one to discuss.

I went to the IHRA race at Baton Rouge, went up for 2nd time trial and started my burn out. Car would not rev over 2000 even at wide open throttle.
Backed out of water and tried to rev and nothing. Shut engine off and tried again, all was good.
Checked MSD View nothing wrong showed up.
We are thinking I somehow hit trans brake button and ignition timed out and went into safety mode.

Any one heard of this happening without hitting safety mode?

Dave


Once you start the “Time From Launch Timer” by cycling the Launch wire (even with the engine not running and ignition ON) the timer will run to 30 seconds and stop.

There are 2 ways to reset it. If you turn OFF the ignition and turn back ON it is set to 0.00. If the engine is running (and even if not) and the TFLT is timed out, re-cycling the Launch input (push and release the TB button) will reset TFLT to 0.00 but it will start running again. Depending on how long the Safety Run-Time is set to you probably have enough time to do the BO after it starts again.

To view this in Grid real time, turn on ignition (engine not running) in Gauge 1 tab select Time From Launch and cycle the Launch input.

Do you use a delay box, and if so with SLE enabled?
 
Posts: 1890 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR S/Pro
Picture of David Covey
posted Hide Post
Good to know Mark.
Yes I run an SLE..

Dave


"It is usually futile to try to talk facts and analysis to people who are enjoying a sense of moral superiority in their ignorance." -Thomas Sowell
 
Posts: 3177 | Location: American By Birth Texan By The Grace Of God  | Registered: April 29, 2004Reply With QuoteReport This Post
DRR Sportsman
Picture of Mike Frizie
posted Hide Post
Any one experienced the 7720 having a “weak” spark under a load that might poor performance?


Michael Frizie
ET 2471
2011 Diamond Chassis Dragster
 
Posts: 535 | Location: Winston, GA | Registered: April 10, 2002Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2  
 


© DragRaceResults.com 2022