Share |
DragRaceResults.Com    Bracket Talk    Bracket Talk Forum  Hop To Forum Categories  Tech Talk - by Abruzzi    Wide Band O2 For Power Grid
Page 1 2 3 4 5 
Go
New
Find
Notify
Tools
Reply
  
Wide Band O2 For Power Grid
 Login/Join
 
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
ehelm@goengineer.com - Please send me the folder... Thanks again...
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
quote:
Originally posted by Quick Dawg:
nothing... I think I have to have the 7765 folder... It should have loaded in the update I would believe... Should I do the update over again and hope it loads this time.... ??

Are you looking in Documents/MSD/View?
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
yes, that is where all the device folders are stored... I see all the others, but no 7765... Dog Gone the luck...
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
quote:
Originally posted by Quick Dawg:
yes, that is where all the device folders are stored... I see all the others, but no 7765... Dog Gone the luck...

I emailed the sample file. Make a 7765 folder and see......................
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
I just looked and I'm using MSDView4 Beta Version 4.3.30.0
Maybe that's where it is??
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Ok, thanks for the file.... I made a 7765 folder, downloaded your file into the folder, when I started MSD View, it saw the 7730, but not the 7765.. So then I selected file open, 7765 and it opened, I hit connect to device and it saw it...

Is that how it works? I also saw a Transfer menu selection, with a download option. Do you have to download the O2 files by them selfs? This is looking like kinda a kluge....

I went back and unzipped the install file, installed over, but there wasn't a 4.3.30 option again... I saw that but it had a recommended version of 4.3.28 so being careful I selected that...
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
quote:
Originally posted by Quick Dawg:
Ok, thanks for the file.... I made a 7765 folder, downloaded your file into the folder, when I started MSD View, it saw the 7730, but not the 7765.. So then I selected file open, 7765 and it opened, I hit connect to device and it saw it...

Is that how it works? I also saw a Transfer menu selection, with a download option. Do you have to download the O2 files by them selfs? This is looking like kinda a kluge....

I went back and unzipped the install file, installed over, but there wasn't a 4.3.30 option again... I saw that but it had a recommended version of 4.3.28 so being careful I selected that...

With everything powered on, both should show up in the view menu. Maybe it is in the Beta version? The beta has been working fine.
With View open, check for updates and I think it will be an option??
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post



DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Thanks... That was with the power off to both devices...Just usb power to the Grid from the computer. With the 7765 hooked to power, but the grid with no 12v it won't see it... I will try it with 12v power to both...
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Yep that did the trick. With 12v power to both devices with I opened View it saw both devices and opened both windows. The Transfer menu Download option was now black. So I am assuming you download the O2 data file separately... I am sure Mark is going have lots to add to all of this.. I believe he is at the track working with a racing buddy... He should have it wired by tonight... LOL...

Dal, thanks a bunch for jumping in to give me a hand on a Sat.... Your input was a great help....
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
quote:
Originally posted by Quick Dawg:
Yep that did the trick. With 12v power to both devices with I opened View it saw both devices and opened both windows. The Transfer menu Download option was now black. So I am assuming you download the O2 data file separately... I am sure Mark is going have lots to add to all of this.. I believe he is at the track working with a racing buddy... He should have it wired by tonight... LOL...

Dal, thanks a bunch for jumping in to give me a hand on a Sat.... Your input was a great help....
Not a problem, glad it's working. The instructions are lacking a lot...
Mark should have lots more info for us.
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post
DRR Pro
posted Hide Post
With the Ignition Turned ON, the 7765 shows up in MSDView4. Your laptop will ONLY power Grid, NOT any Modules that are plugged into the CAN-bus. Turn the Ignition ON to View and Program any Modules attached to the CAN-bus Hub.

In 7765 Settings tab, we selected E85 9.8

Here’s what the O2 graph looks like in ReView from my friends car today. This is E85 in a 460 Pontiac motor. 1/8 mile and a couple quick wops at the end. The O2 graph is indicating rich.

The Blue Cursor is at 9.8 on the O2 Graph

 
Posts: 1988 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Mark,

Thank for the post. I guess I don't completely understand what is meant by the O2 showing up in View. With the 12V power on View sees both devices. It opens two windows, one for the 7730 and one for 7765. I was expecting the O2 to be a tab in the 7730 window. Perhaps wrong expectations.

I don't have anything in the 7730 window that references the 7765. But both windows when open show on line.

When you capture data, how do you tell it to capture the O2 data as part of the 7730 data so the graph showed up with your RPM, Launch etc? Or is it captured and downloaded from the 7765 window?

When I turned the computer on this am I did get the option to upgrade 4.3.30, so I did thinking that might change something, but it didn't seem to...

Am I ok here, or do I need to do something else... ??

Thanks in advance for your help and advice..
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Ok, I found the Data Actuation switch in the 7765 window. I assume then, if that is enabled, it will give me the Air Fuel graph in the download like I see in your post...
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
The AFR shows the file name 7730.....
There must be more to the setup?
I agree, I wish it was another 7730 tab, but all the modules are probably separate.
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post



DRR Sportsman
Picture of Quick Dawg
posted Hide Post
Dal, I agree that probably make sense. Once you get the mixture set, you shouldn't have to be looking at it all the time for a bracket car.

In fact, I plan on pulling my O2 sensor out after I get the mixture set and putting a plug in it so I don't burn it out using leaded race fuel.
 
Posts: 166 | Location: Salt Lake City | Registered: January 16, 2012Reply With QuoteReport This Post
DRR Pro
posted Hide Post
7730 Grid and Any Module that attaches through CAB-Bus Hub run their own program, and are programmed separately.

To go “ON Line” to program any device, the device has to show up in the MSDView4 “Device Connection Display” where you chose what device you want to connect to.

To attach to any Grid Module in the CAN-bus Hub the Ignition must be turned to ON using your dash / switch panel toggle switch.
 
Posts: 1988 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Trophy
Picture of Dal
posted Hide Post
Thanks Mark. That all makes sense now.
Does the module log data in the 7730 file automatically?
 
Posts: 25 | Location: AZ | Registered: December 11, 2014Reply With QuoteReport This Post
DRR Sportsman
Picture of 391T
posted Hide Post
Got my 7765 in today but the cable isn't long enough.



I guess I need part# 7786? (6 foot CAN-Bus Extension)

Is there an extension cable for the sensor cable?


Scott Smith
 
Posts: 286 | Location: Barbourville, KY | Registered: December 01, 2002Reply With QuoteReport This Post
DRR Pro
posted Hide Post
Call MSD tech, explain the problem and see what they recommend. It’d be nice if you could just use an extension cable for the sensor and not the entire module.

How much longer would the cable from where 7765 is now mounted to where the sensor would go to work ?? Are the connector ends Deutsch ??
 
Posts: 1988 | Location: 53056 | Registered: December 30, 2009Reply With QuoteReport This Post
DRR Trophy
posted Hide Post
So am I understanding this correctly? Is the only way to transfer the O2 data to a Racepak via the separate signal wires? Have to hook them to a USM module to get the data in Racepak?
 
Posts: 85 | Location: Ohio | Registered: October 06, 2015Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2 3 4 5  
 

DragRaceResults.Com    Bracket Talk    Bracket Talk Forum  Hop To Forum Categories  Tech Talk - by Abruzzi    Wide Band O2 For Power Grid

© DragRaceResults.com 2023